Ir para conteúdo
Felinto Network

Warning: Invalid argument supplied for foreach()


Go to solution Solved by FNTWORK,
Mensagem adicionada por FNTWORK,

Recomendamos não usar o plugin da Felinto Network em localhost. Ele não foi feito para ser usado com XAMP, WAMP, etc.

Recommended Posts

Olá! Alguém tem uma solução para esse erro?  O plugin deixou de funcionar.
 

 

Warning: Invalid argument supplied for foreach() in F:\xampp\htdocs\wordpress\wp-content\plugins\felintonetwork-auto-updates\plugin.php on line 247

Link to post
Share on other sites
  • FNTWORK changed the title to Warning: Invalid argument supplied for foreach()
  • 3 weeks later...
2 minutos atrás, jpzenker disse:

Estou tendo o mesmo problema porem não consigo inserir a chave pois o problema nao permite!!!!! 

Quando você acessa essa página você não consegue ver nada?

Pode enviar print.

https://example.com/wp-admin/admin.php?page=wordpress-auto-updater

Lembrando de substituir "example.com" pelo seu domínio.

Link to post
Share on other sites
Agora, jpzenker disse:

Segue a imagem que pediu, infelizmente o site nao esta no ar ainda, somente no local, seria esse o problema?

 

O problema não é exatamente localhost e sim porquê a forma como o XAMP mostra os erros é muito verbosa.

Eu vi que tem uma barra de rolagem. Porquê você não tentar rolar a página até o final e ver se aparece disponível o campo para inserir a licença?

Link to post
Share on other sites
Agora, jpzenker disse:

@FNTWORK Entendi, registrado, porem os erros continuam aparecendo. Ele devem sumir assim q eu subir o site online?

Os erros vão sumir assim que você colocar a sua licença. Acessa a barra lateral do WordPress, clica em Felinto Network, rola a página para baixo e encontra o campo onde você insere a licença. Depois disso clica em salvar alterações e pronto.

 

E sim, se você não usar o XAMP ou usar em uma hospedagem on-line é melhor.

Link to post
Share on other sites
  • 1 month later...
Em 29/09/2020 em 17:14, jpzenker disse:

Estou tendo o mesmo problema porem não consigo inserir a chave pois o problema nao permite!!!!! 

Estou enfrentando o mesmo problema... esse fórum é muito confuso, ao invés disso seria muito mais pratico se houvesse de fato um suporte - achei que seria apenas baixar o as instalações e o resto seria tudo automatizado... lastimável!!!

Link to post
Share on other sites
35 minutos atrás, jefersonleon disse:

Estou enfrentando o mesmo problema... esse fórum é muito confuso, ao invés disso seria muito mais pratico se houvesse de fato um suporte - achei que seria apenas baixar o as instalações e o resto seria tudo automatizado... lastimável!!!

Você chegou a ler alguma coisa que está escrito aqui? O problema já foi explicado.

Se tem alguma dúvida sobre o que tá é só dizer o que é, não tem como adivinhar.

O que colocar aqui está sujeito às regras do fórum, se não concorda tenta resolver seu problema via Chat do Mercado Livre.

Link to post
Share on other sites
Agora, elionaimelo disse:

Estou com erro similar e não consigo resolver,a barra lateral sumiu.

Eu recomendo deixar desativado no localhost.

O XAMP mostra essas mensagens de erro que mais atrapalha do que ajuda, se você não é desenvolvedor.

Se precisar de uma hospedagem para teste, fala pelo chat com o pessoal da Felinto Network que eles te dão uns dias grátis. Menos provável de ocorrer problemas como esse.

Link to post
Share on other sites

Participe da Conversa

Você pode postar agora e se cadastrar mais tarde. Cadastre-se Agora para publicar com Sua Conta.

Visitante
Comece a digitar para responder este tópico...

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emoticons são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir como um link em vez disso

×   Seu conteúdo anterior foi restaurado.   Limpar Editor

×   Você não pode colar imagens diretamente. Carregar ou inserir imagens do URL.

×
×
  • Criar Novo...