Ir para conteúdo
Felinto Network

Ao tentar inserir um modelo pro no Elementor, me é retornado vários erros "undefined"


Go to solution Solved by FNTWORK,
Mensagem adicionada por FNTWORK,

Este erro não parece ter uma solução definitiva que funciona para todo mundo.

Se o que foi apresentado aqui não funcionar para você, não envie uma simples mensagem dizendo "fiz tudo que tá no tutorial mas o problema persiste".

Envie prints comprovando que você realmente fez o que está aqui, dessa forma a pessoa que for lhe atender, tem como saber se você seguiu as etapas de forma correta.

Recommended Posts

  • FNTWORK changed the title to Ao tentar inserir um modelo pro no Elementor, me é retornado vários erros "undefined"

Faça os seguintes testes:

⚠️ Caso alguma dessas etapas funcione, não precisa fazer a próxima.

1. Verifique se o seu certificado SSL está corretamente configurado. Você pode testar neste site aqui:

https://www.sslshopper.com/ssl-checker.html

Caso esteja desconfigurado, e dê um aviso ao usar essa ferramenta, recomendo entrar em contato com o suporte da sua hospedagem para resolver este problema.

2. Remova o Elementor e o Elementor PRO e instale a versão do Elementor que é oferecida direto do repositório do WordPress.org.

O objetivo deste teste é descobrir se o problema está com a versão do Elementor disponibilizada pela equipe da Felinto Network.

3. Instale novamente o Elementor e Elementor PRO disponibilizado pela Felinto Network

Pode parecer estranho mas ás vezes é um bug com os servidores do Elementor, e só de fazer esse processo acima que eu te falei tudo volta à funcionar como mágica.

4. Desabilitar o Cloudflare temporariamente

mceclip1.thumb.png.1e781b791cee590099a20ccb137aa788.png

Acesse a aba DNS do Cloudflare, e clique na "nuvem laranja", para torna-la cinza. Isso no seu domínio principal. (Registro A record, com o valor @).

 

Se tiver dificuldade em alguma etapa, não deixa de citar qual etapa está com dificuldade e mandar um print do erro.

Link to post
Share on other sites
1 hora atrás, FNTWORK disse:

Faça os seguintes testes:

⚠️ Caso alguma dessas etapas funcione, não precisa fazer a próxima.

1. Verifique se o seu certificado SSL está corretamente configurado. Você pode testar neste site aqui:

https://www.sslshopper.com/ssl-checker.html

Caso esteja desconfigurado, e dê um aviso ao usar essa ferramenta, recomendo entrar em contato com o suporte da sua hospedagem para resolver este problema.

2. Remova o Elementor e o Elementor PRO e instale a versão do Elementor que é oferecida direto do repositório do WordPress.org.

O objetivo deste teste é descobrir se o problema está com a versão do Elementor disponibilizada pela equipe da Felinto Network.

3. Instale novamente o Elementor e Elementor PRO disponibilizado pela Felinto Network

Pode parecer estranho mas ás vezes é um bug com os servidores do Elementor, e só de fazer esse processo acima que eu te falei tudo volta à funcionar como mágica.

4. Desabilitar o Cloudflare temporariamente

mceclip1.thumb.png.1e781b791cee590099a20ccb137aa788.png

Acesse a aba DNS do Cloudflare, e clique na "nuvem laranja", para torna-la cinza. Isso no seu domínio principal. (Registro A record, com o valor @).

 

Se tiver dificuldade em alguma etapa, não deixa de citar qual etapa está com dificuldade e mandar um print do erro.

Segui cada um dos passos, continua da mesma forma ao tentar inserir o Template. Isso continua acontecendo somente com os Templates PRO.

Link to post
Share on other sites

Tenta o seguinte:

- Verifique se está usando a versão do PHP 7 ou superior. É um dos requisitos pro Elementor funcionar corretamente.

- Desative todos os plugins, exceto o Elementor e Elementor PRO e veja se o problema persiste. Caso funcione tudo bem, ative um a um até encontrar o culpado.

- Abre a página de edição do Elementor no modo anônimo do navegador e veja se o erro persiste. Caso isso ocorra indica algum conflito com o seu navegador.

Link to post
Share on other sites
  • 1 month later...
  • Solution

Hoje à noite peguei um cliente que estava com esse problema e a solução aqui não funcionou, então fiz o seguinte:

1. Me certifiquei que o PHP que ele estava usando era a verão 7.0.

2. Desinstalei o plugin Elementor e instalei o Elementor que pode ser baixado direto do repositório do wordpress (painel do wordpress).

3. Baixei um template gratuito. Funcionou perfeitamente sem o erro "undefined undefined undefined".

4. Instalei o Elementor novamente disponível no site da Felinto Network.

5. Tentei baixar um template pro, solicitou a conexão à minha conta gratuita do elementor.com e então funcionou perfeitamente 🙂

Link to post
Share on other sites
  • 1 month later...

Vou fazer os procedimentos.

Segue as telas. Primeiro ele pediu para conectar na biblioteca e depois que fiz a conexão recebi o erro Undefined.

Agora fiquei com outra dúvida: como instalo a licença manualmente?

Captura de Tela 2020-11-09 às 20.34.38.png

Captura de Tela 2020-11-09 às 20.31.19.png

Link to post
Share on other sites
Agora, alquimia disse:

Segue as telas. Primeiro ele pediu para conectar na biblioteca e depois que fiz a conexão recebi o erro Undefined.

@alquimia saiba primeiro que rodar localhost é garantia de problemas. Tente sempre usar uma hospedagem se possível.

Segundo, lá na plataforma onde tem instruções de instalação, a última parte fala sobre isso. Dá uma lida lá por gentileza.

Link to post
Share on other sites
Agora, alquimia disse:

Desculpe, não achei essa parte que fala do localhost, pode me enviar o link direto por favor?

Não tem nenhum lugar que fala sobre o localhost, mas basicamente, usando uma hospedagem você sabe que se tiver algum problema de compatibilidade com PHP, MySQL, etc, você vai ter suporte. Em localhost quem é responsável por tudo isso é você. Então para iniciantes, para evitar dor de cabeça recomendo usar uma hospedagem mesmo.

Link to post
Share on other sites
Agora, alquimia disse:

Ainda não sei como inserir a licença manualmente

Peço desculpas, acabei lendo rápido o que você disse e não percebi que você queria isso.

Há cerca de um tempo atrás o elementor mudou seu método de ativação e agora não é necessário mais chave. Somente segue tudo o que tá na plataforma referente às instruções de instalação à risca que você não deve ter maiores problemas.

Se tiver esse erro undefined, tenta seguir a solução apresentada aqui.

Em 28/09/2020 em 21:41, FNTWORK disse:

Hoje à noite peguei um cliente que estava com esse problema e a solução aqui não funcionou, então fiz o seguinte:

1. Me certifiquei que o PHP que ele estava usando era a verão 7.0.

2. Desinstalei o plugin Elementor e instalei o Elementor que pode ser baixado direto do repositório do wordpress (painel do wordpress).

3. Baixei um template gratuito. Funcionou perfeitamente sem o erro "undefined undefined undefined".

4. Instalei o Elementor novamente disponível no site da Felinto Network.

5. Tentei baixar um template pro, solicitou a conexão à minha conta gratuita do elementor.com e então funcionou perfeitamente 🙂

 

Link to post
Share on other sites

Participe da Conversa

Você pode postar agora e se cadastrar mais tarde. Cadastre-se Agora para publicar com Sua Conta.

Visitante
Comece a digitar para responder este tópico...

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emoticons são permitidos.

×   Seu link foi incorporado automaticamente.   Exibir como um link em vez disso

×   Seu conteúdo anterior foi restaurado.   Limpar Editor

×   Você não pode colar imagens diretamente. Carregar ou inserir imagens do URL.

×
×
  • Criar Novo...